Office 365 ondersteunt oude Outlook versies niet meer vanaf 1 november

Home >  Nieuws >  Office 365 ondersteunt oude Outlook versies niet meer vanaf 1 november

Microsoft is 1 november 2017 gestopt met het ondersteunen van een ouderwetse methode van verbinden met Office365 vanuit Outlook. Dit wil zeggen dat ze hier geen problemen meer voor gaan oplossen. In december 2015 is er een update uitgebracht voor Outlook 2010 en nieuwere versies welke de methode van verbinden heeft aangepast. Voor een optimale Office365 ervaring is het dus van belang, dat wanneer er via Outlook wordt verbonden met Office365, Office is bijgewerkt naar de nieuwste versie.

Wat kunt u doen?

Bij klanten waar ons Patchmanagement actief is, zijn de updates van Office automatisch bijgewerkt. Voor klanten die dit niet afnemen (Ondersteunend Beheer) is het dus van belang om uw patchmanagement actief (door ons) te laten managen en om de nieuwste Office versies te gebruiken.

Meer informatie

Wilt u dat wij dit soort zaken ook automatisch voor u regelen in de toekomst zodat u niet voor verrassingen komt te staan? Neem dan contact op met verkoop@ratho.nl of bel 040 2370 426.

Linkedin Twitter Facebook youtube